Bug 1533541

Summary: [FutureFeature]Import cinder-tempest-plugin for RHOS-13
Product: Red Hat OpenStack Reporter: Chandan Kumar <chkumar>
Component: python-cinder-tests-tempestAssignee: Eric Harney <eharney>
Status: CLOSED ERRATA QA Contact: Avi Avraham <aavraham>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 13.0 (Queens)CC: dsariel, jschluet, markmc, rhos-flags, sclewis, srevivo, tshefi
Target Milestone: betaKeywords: FutureFeature, Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-cinder-tests-tempest-0.0.1-0.20180126181638.9e17ffd.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-06-27 13:41:30 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1528357, 1488115    
Bug Blocks:    

Description Chandan Kumar 2018-01-11 15:52:35 UTC
RDO Tracker
* https://bugzilla.redhat.com/show_bug.cgi?id=1528357
* https://review.rdoproject.org/r/#/q/topic:add-cinder-tempest-plugin

Description:
Tempest plugin for Cinder

Comment 8 Tzach Shefi 2018-04-26 14:43:17 UTC
Verified on version: 
python2-cinder-tests-tempest-0.0.1-0.20180322141748.aafbdf
            
During automation run code landed and test ran.

Comment 10 errata-xmlrpc 2018-06-27 13:41:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086