Bug 1536558

Summary: Add lvm2-python-boom subpackage to all composes except s390 and s390x
Product: Red Hat Enterprise Linux 7 Reporter: Marian Csontos <mcsontos>
Component: relengAssignee: Lubos Kocman <lkocman>
Status: CLOSED ERRATA QA Contact: Release Test Team <release-test-team>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.5CC: jstodola, jvavra, lkocman, rhandlin
Target Milestone: rcFlags: rhandlin: needinfo+
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-04-10 10:23:04 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 1523288    

Description Marian Csontos 2018-01-19 16:11:11 UTC
Description of problem:
We already ship lvm2-python-boom together with lvm2 as a dependency. However this means whole python2 ecosystem brought in even for minimal (atomic/ostree/...) images. (ex+ Bug 1523288).

We intend to drop the dependency, but wish to keep the package in composes, where it is already present.

That means adding to compose file for all architectures except s390 and s390x, so it is shipped.

Comment 8 errata-xmlrpc 2018-04-10 10:23:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0700