Bug 1541954

Summary: GifLib5
Product: [Fedora] Fedora Reporter: Jan Kurik <jkurik>
Component: Changes TrackingAssignee: Sandro Mani <manisandro>
Status: CLOSED RAWHIDE QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: manisandro
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: ChangeAcceptedF28,SelfContainedChange
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-02-19 17:24:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jan Kurik 2018-02-05 09:55:14 UTC
This is a tracking bug for Change: GifLib5
For more details, see: https://fedoraproject.org/wiki/Changes/GifLib5

Update the giflib package to the latest giflib-5.x version (currently 5.1.4).

Comment 1 Sandro Mani 2018-02-19 17:24:59 UTC
giflib-5.1.4 is built and nearly all dependent packages are rebuilt. The missing ones are emacs and mathgl, which are FTBFS due to unrelated issues.