Bug 1543152

Summary: containerized cinder pacemaker bundles are missing ssl CA certs
Product: Red Hat OpenStack Reporter: Alex Schultz <aschultz>
Component: puppet-tripleoAssignee: Steve Baker <sbaker>
Status: CLOSED ERRATA QA Contact: Gurenko Alex <agurenko>
Severity: medium Docs Contact:
Priority: high    
Version: 13.0 (Queens)CC: abishop, apevec, augol, cschwede, emacchi, jjoyce, jschluet, m.andre, mburns, nlevinki, psedlak, rhallise, rhel-osp-director-maint, sbaker, sclewis, slinaber, tvignaud
Target Milestone: betaKeywords: Automation, Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: puppet-tripleo-8.3.2-0.20180327181745.40b702f.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1540565 Environment:
Last Closed: 2018-06-27 13:43:30 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1540565    
Bug Blocks:    

Comment 4 Steve Baker 2018-02-08 19:50:54 UTC
Upstream fix is merged

Comment 7 Gurenko Alex 2018-04-30 10:03:44 UTC
Tested on puddle 2018-04-26.3

Full tempest suite run return only 1 unrelated error.

<testsuite errors="0" failures="1" name="full" tests="1162" time="1804.589">

[stack@undercloud-0 ~]$ rpm -q puppet-tripleo
puppet-tripleo-8.3.2-4.el7ost.noarch

Comment 9 errata-xmlrpc 2018-06-27 13:43:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086