Bug 1544785

Summary: add python-networking-baremetal package
Product: Red Hat OpenStack Reporter: Bob Fournier <bfournie>
Component: python-networking-baremetalAssignee: Jon Schlueter <jschluet>
Status: CLOSED ERRATA QA Contact: Alexander Chuzhoy <sasha>
Severity: high Docs Contact:
Priority: high    
Version: 13.0 (Queens)CC: bfournie, dtantsur, hjensas, jschluet, markmc, sasha, srevivo, ssmolyak
Target Milestone: betaKeywords: Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-networking-baremetal-1.0.0-0.20180211012245.deb466b.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-06-27 13:44:34 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1477642    

Description Bob Fournier 2018-02-13 13:54:50 UTC
The python-networking-baremetal package is needed for Spine/Leaf support in OSP-13.

Comment 1 Harald Jensås 2018-02-13 14:41:21 UTC
Just to be clear:

The RPMs built by the spec in: https://review.rdoproject.org/r/#/admin/projects/openstack/networking-baremetal-distgit

I builds these rpms: 

python2-networking-baremetal
python2-networking-baremetal-tests
python2-ironic-neutron-agent
python-networking-baremetal-doc

Comment 7 Alexander Chuzhoy 2018-05-07 20:58:39 UTC
Verified:

Environment: python2-networking-baremetal-1.0.0-1.el7ost.noarch

The RPM is there on the undercloud.
(undercloud) [stack@undercloud ~]$ rpm -qa|grep -e python2-networking-baremetal
python2-networking-baremetal-1.0.0-1.el7ost.noarch

Comment 9 errata-xmlrpc 2018-06-27 13:44:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086