Bug 1546803

Summary: [RFE] tc: bring some examples to man page and describe
Product: Red Hat Enterprise Linux 8 Reporter: Vladimir Benes <vbenes>
Component: NetworkManagerAssignee: NetworkManager Development Team <nm-team>
Status: CLOSED DUPLICATE QA Contact: Desktop QE <desktop-qa-list>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.3CC: acardace, atragler, bgalvani, fgiudici, lrintel, rkhan, sukulkar, thaller, till
Target Milestone: rcKeywords: FutureFeature
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-08-31 18:56:57 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1546802    
Bug Blocks:    

Description Vladimir Benes 2018-02-19 16:07:43 UTC
Description of problem:
no examples shown when one want to use nmcli to set tc objects. One would love to see description as well as some examples. 

Version-Release number of selected component (if applicable):
1.10.2

Comment 3 Marcelo Ricardo Leitner 2019-07-03 15:10:57 UTC
Mass-moving bugs RHEL <= 7.6.0 to 7.7.0.
As we are past RFE deadline for 7.7.0 and we should have no new features on 7.8.0, please evaluate if it's still wanted on RHEL7 and contact PM for exception. You may also move it to RHEL8 if that's wanted. Thanks!

Comment 5 Till Maas 2020-08-31 18:56:57 UTC
Looks like a duplicate, please re-open if I missed something.

*** This bug has been marked as a duplicate of bug 1847894 ***