Bug 1550039

Summary: [OVN] TrunkTest.test_subport_connectivity - failed
Product: Red Hat OpenStack Reporter: Eran Kuris <ekuris>
Component: python-networking-ovnAssignee: Assaf Muller <amuller>
Status: CLOSED ERRATA QA Contact: Eran Kuris <ekuris>
Severity: high Docs Contact:
Priority: medium    
Version: 13.0 (Queens)CC: apevec, dalvarez, lhh, majopela, mburns, nyechiel, tvignaud
Target Milestone: betaKeywords: Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-networking-ovn-4.0.0-0.20180211021409.329d6d8.el7ost Doc Type: Bug Fix
Doc Text:
When a subnet is created without a gateway, no DHCP options were added and instances on such subnets are not able to obtain DHCP. The Metadata/DHCP port is used instead for this purpose so that instances can obtain an IP address. You must enable the metadata service. Instances on subnets without a external gateway are now able to obtain their IP addresses through DHCP via the OVN metadata/DHCP port.
Story Points: ---
Clone Of: 1539652 Environment:
Last Closed: 2018-06-27 13:46:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1539652    
Bug Blocks:    

Comment 7 Eran Kuris 2018-04-08 11:43:30 UTC
13   -p 2018-04-03.3
fixed in python-networking-ovn-4.0.1-0.20180315174741.a57c70e.el7ost.noarch

Comment 10 errata-xmlrpc 2018-06-27 13:46:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086