Bug 1551329

Summary: BINUTILS 2.30
Product: [Fedora] Fedora Reporter: Jan Kurik <jkurik>
Component: Changes TrackingAssignee: Nick Clifton <nickc>
Status: CLOSED NOTABUG QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: awilliam, nickc
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: ChangeAcceptedF29,SystemWideChange
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-08-08 07:18:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jan Kurik 2018-03-04 18:46:13 UTC
This is a tracking bug for Change: BINUTILS 2.30
For more details, see: https://fedoraproject.org/wiki/Changes/BINUTILS230

Rebase the binutils package from version 2.29 .1 to version 2.30. This will bring in bug-fixes and some new features.

Comment 1 Adam Williamson 2018-08-07 18:17:58 UTC
Didn't this change get superseded by https://bugzilla.redhat.com/show_bug.cgi?id=1596190 ? Shouldn't we clean up the wiki pages somehow and make this bug a dupe of that one, or something?

Comment 2 Nick Clifton 2018-08-08 07:18:58 UTC
You are right, #1596190 supersedes this one.  Closing.  I have also added a note to the 2.30 rebase wiki page.