Bug 1552487 (CVE-2018-6070)

Summary: CVE-2018-6070 chromium-browser: csp bypass through extensions
Product: [Other] Security Response Reporter: Andrej Nemec <anemec>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED ERRATA QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: tcallawa, tpopela, yaneti
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: chromium-browser 65.0.3325.146 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-03-12 19:59:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1552501, 1552502, 1552503, 1552504    
Bug Blocks: 1552510    

Description Andrej Nemec 2018-03-07 08:29:50 UTC
The following flaw was identified in the Chromium browser: csp bypass through extensions.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=668645

External References:

https://chromereleases.googleblog.com/2018/03/stable-channel-update-for-desktop.html

Comment 1 Andrej Nemec 2018-03-07 08:35:43 UTC
Created chromium tracking bugs for this issue:

Affects: fedora-all [bug 1552502]
Affects: epel-7 [bug 1552504]

Comment 3 errata-xmlrpc 2018-03-12 18:07:48 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2018:0484 https://access.redhat.com/errata/RHSA-2018:0484