Bug 1554818

Summary: tshark (wireshark-cli) should be installable without any GUI bits
Product: [Fedora] Fedora Reporter: Yanko Kaneti <yaneti>
Component: wiresharkAssignee: Michal Ruprich <mruprich>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: denis, huzaifas, lemenkov, mruprich, msehnout, phatina, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: wireshark-2.4.5-3.fc27 wireshark-2.4.5-3.fc28 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-03-27 19:59:12 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Yanko Kaneti 2018-03-13 12:34:43 UTC
Description of problem:
After the recent retirement of the gtk gui its no longer possible to install just tshark.
tshark by itself is used in very many places (mostly remotely accessible systems) where there is absolutely nothing graphical

Version-Release number of selected component (if applicable):
wireshark-2.4.5-1.fc29

Comment 1 Michal Ruprich 2018-03-13 13:31:52 UTC
Thanks Yanko due to large changes in the spec file I totally missed that.

Comment 2 Fedora Update System 2018-03-15 10:44:00 UTC
wireshark-2.4.5-3.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-bfdad62cd6

Comment 3 Fedora Update System 2018-03-15 10:47:05 UTC
wireshark-2.4.5-3.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2018-cdf3f8e8b0

Comment 4 Fedora Update System 2018-03-15 13:33:03 UTC
wireshark-2.4.5-3.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-bfdad62cd6

Comment 5 Fedora Update System 2018-03-15 16:27:23 UTC
wireshark-2.4.5-3.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-cdf3f8e8b0

Comment 6 Fedora Update System 2018-03-27 19:59:12 UTC
wireshark-2.4.5-3.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2018-04-17 00:12:05 UTC
wireshark-2.4.5-3.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.