Bug 1564331

Summary: [Docs][HardProv] Update troubleshooting steps in Bare Metal Provisioning guide to account for containerization changes
Product: Red Hat OpenStack Reporter: Lucy Bopf <lbopf>
Component: documentationAssignee: RHOS Documentation Team <rhos-docs>
Status: CLOSED WONTFIX QA Contact: RHOS Documentation Team <rhos-docs>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 12.0 (Pike)CC: ccopello, srevivo
Target Milestone: ---Keywords: ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-05-04 18:12:15 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Lucy Bopf 2018-04-06 00:46:23 UTC
Reported by Darin Sorrentino, Solutions Architect:

----
Do we have any updated troubleshooting documentation on this?

https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/12/html/bare_metal_provisioning/sect-troubleshoot

It looks like this may be pre-OSP12 because I would think the semanage command would be executed in a container?  The reason I came across this is I am trying to figure out which container /httpboot wound up in and can't seem to locate it so I figured I would check the docs but that didn't have any information...
----


Assignee to check with HardProv SMEs what changes are required to make the 'Troubleshooting the Bare Metal Service' chapter correct for a containerized setup.

Comment 1 Chuck Copello 2020-05-04 18:12:15 UTC
Closing as Wontfix.