Bug 1565670

Summary: Network fencing addition to fence agent for Azure Resource Manager [rhel-7.5.z]
Product: Red Hat Enterprise Linux 7 Reporter: Oneata Mircea Teodor <toneata>
Component: fence-agentsAssignee: Oyvind Albrigtsen <oalbrigt>
Status: CLOSED ERRATA QA Contact: Brandon Perkins <bperkins>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 7.5CC: aherr, bperkins, cfeist, cluster-maint, mjuricek, oalbrigt
Target Milestone: rcKeywords: FutureFeature, ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: fence-agents-4.0.11-86.el7_5.1 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1553904 Environment:
Last Closed: 2018-05-14 16:11:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1553904, 1566632    
Bug Blocks:    

Description Oneata Mircea Teodor 2018-04-10 14:05:52 UTC
This bug has been copied from bug #1553904 and has been proposed to be backported to 7.5 z-stream (EUS).

Comment 6 errata-xmlrpc 2018-05-14 16:11:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1394