Bug 1566554

Summary: missing dependency python3-argcomplete
Product: [Fedora] Fedora Reporter: Langdon White <langdon>
Component: tracerAssignee: Jakub Kadlčík <jkadlcik>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 28CC: jkadlcik, laurent.rineau__fedora, sokeeffe
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: tracer-0.7.0-2.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-05-09 16:13:29 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Langdon White 2018-04-12 13:55:45 UTC
Description of problem:
When I install tracer, I get an error because:

eval "$(register-python-argcomplete tracer)"

fails. If I install python3-argcomplete, the error goes away.

Version-Release number of selected component (if applicable):
tracer-common.noarch 0.6.13.1-3.fc28

Comment 1 Fedora Update System 2018-04-19 22:37:39 UTC
tracer-0.7.0-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-e2c57717ce

Comment 2 Fedora Update System 2018-04-21 06:18:58 UTC
tracer-0.7.0-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-e2c57717ce

Comment 3 Fedora Update System 2018-04-23 08:38:07 UTC
tracer-0.7.0-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-5d15a730d8

Comment 4 Fedora Update System 2018-04-24 04:46:30 UTC
tracer-0.7.0-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-5d15a730d8

Comment 5 Fedora Update System 2018-05-09 16:13:29 UTC
tracer-0.7.0-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.