Bug 1566679

Summary: Rebase puppet-openstack_extras to bd0f029
Product: Red Hat OpenStack Reporter: Steve Linabery <slinaber>
Component: puppet-openstack_extrasAssignee: RHOS Maint <rhos-maint>
Status: CLOSED ERRATA QA Contact: Gurenko Alex <agurenko>
Severity: low Docs Contact:
Priority: low    
Version: 11.0 (Ocata)CC: augol, jjoyce, jschluet, slinaber, tvignaud
Target Milestone: z5Keywords: Rebase, RevisionTracker, Triaged, ZStream
Target Release: 11.0 (Ocata)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: puppet-openstack_extras-10.4.0-1.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-05-18 17:09:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Steve Linabery 2018-04-12 19:00:07 UTC
Rebase puppet-openstack_extras to bd0f029 to pull in current version

Comment 5 Gurenko Alex 2018-05-13 13:01:24 UTC
Verified on puddle 2018-05-03.2

[stack@undercloud-0 ~]$ rpm -q puppet-openstack_extras
puppet-openstack_extras-10.4.0-1.el7ost.noarch

Comment 8 errata-xmlrpc 2018-05-18 17:09:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1622