Bug 1566916

Summary: Rebase Cockpit in RHEL Extras 7.5.1
Product: Red Hat Enterprise Linux 7 Reporter: Martin Pitt <mpitt>
Component: cockpitAssignee: Martin Pitt <mpitt>
Status: CLOSED ERRATA QA Contact: Jan Ščotka <jscotka>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.5CC: mpitt, riehecky
Target Milestone: rcKeywords: Extras, Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Rebase package(s) to version: 165 Highlights, important fixes, or notable enhancements: * New VMs can be created on Machines page * Improve LVM volume resizing * Hide Docker storage pool reset button when it cannot work properly * Move NFS management into new details page * Show more details of sessions and services that keep NFS busy * Machines page now shows proper error notifications * Show virtual machines that are being created * Detect if libvirtd is not running and offer to start and/or enable it
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-05-14 16:53:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1566917, 1566918    

Description Martin Pitt 2018-04-13 07:28:07 UTC
This bug tracks rebasing Cockpit for RHEL Extras 7.5.1.

Comment 6 errata-xmlrpc 2018-05-14 16:53:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1424