Bug 1568389

Summary: Update etcd in AH 7.5.1
Product: Red Hat Enterprise Linux 7 Reporter: Jan Chaloupka <jchaloup>
Component: etcdAssignee: Jan Chaloupka <jchaloup>
Status: CLOSED ERRATA QA Contact: atomic-bugs <atomic-bugs>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.5CC: ypu
Target Milestone: rcKeywords: Extras
Target Release: ---   
Hardware: Unspecified   
OS: Linux   
Whiteboard:
Fixed In Version: etcd-3.2.18-1.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-05-14 16:53:29 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 4 Joy Pu 2018-05-11 05:18:03 UTC
Basic test for V2 API are all passed:
 1. Etcd service test
 2. Key value test for etcd
 3. Set up etcd cluster
  1) static etcd cluster test
  2) etcd discovery etcd cluster
 4. Proxy test
 5. Etcd server can be access with https
 6. Test etcd with kubernetes and flanneld
 7. backup test with special flags
And the e2e test all passed. So set this bug to verified

Comment 6 errata-xmlrpc 2018-05-14 16:53:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1425