Bug 1569362

Summary: Rebase rhgs-gluster-block-prov container build for OCS 3.10
Product: Red Hat Gluster Storage Reporter: Madhu Rajanna <mrajanna>
Component: rhgs-gluster-block-prov-containerAssignee: Humble Chirammal <hchiramm>
Status: CLOSED ERRATA QA Contact: Prasanth <pprakash>
Severity: high Docs Contact:
Priority: unspecified    
Version: cns-3.10CC: hchiramm, knarra, madam, pprakash, rcyriac, rhs-bugs, rtalur, sankarshan, sarumuga
Target Milestone: ---Keywords: Rebase
Target Release: CNS 3.10   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: rhgs-gluster-block-prov-rhel7:3.3.1-17 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-09-12 11:00:54 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1568860    

Description Madhu Rajanna 2018-04-19 07:09:36 UTC
Description of problem:

Build container with v3.10.0 and v3.10 tags and latest RPM's for CNS 3.10

Comment 2 Prasanth 2018-05-24 15:25:46 UTC
Verified

Comment 3 Prasanth 2018-06-27 19:26:38 UTC
Verified as fixed in latest image

Comment 5 errata-xmlrpc 2018-09-12 11:00:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:2689