Bug 1569438

Summary: [NetworkManager] Tier 0 Localization
Product: Red Hat Enterprise Linux 7 Reporter: Ludek Janda <ljanda>
Component: NetworkManagerAssignee: Lubomir Rintel <lrintel>
Status: CLOSED ERRATA QA Contact: Engineering Localization bugs mailing list <eng-l10n-bugs>
Severity: medium Docs Contact:
Priority: high    
Version: 7.6CC: atragler, bgalvani, eng-l10n-bugs, fgiudici, ljanda, lrintel, rkhan, smaitra, sukulkar, thaller, vbenes
Target Milestone: rcKeywords: Translation
Target Release: 7.6   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: NetworkManager-1.12.0-3.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-10-30 11:13:09 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1549951    

Description Ludek Janda 2018-04-19 09:37:09 UTC
THIS IS A PLACEHOLDER TICKET FOR A POTENTIAL L10N WORK IN RHEL 7.6

Your package is on the list of the top priority packages for RHEL 7 localization https://mojo.redhat.com/docs/DOC-1145886

After String Freeze date (https://pp.engineering.redhat.com/pp/schedules/rhel-7-6):

- the amount of translated strings will be checked for the supported languages (Japanese, all other languages would need to be requested by RHEL 7 PM).

- all untranslated/marked for Translation strings in those languages (Japanese atm) are going to be localized and you'll receive a localization patch (in form of a PO file or you'll be given access to our internal Zanata)

- in case no untranslated strings are detected in concerned languages or no internal or other localization work out of scope and policy of Red Hat Localization team happened, this placeholder ticket may be closed.

- during translation work, the placeholder BZ will be assigned to l10n PgM or respective Translator.

- post translation and commit, the placeholder BZ should be assigned to respective package maintainer(developer) by l10n PgM or respective translator with a note marking end of translation work and a request to rebuild the package to include latest translated strings.

- after your package is rebuilt with the localization patch, the ticket moves to ON_QA and the i18n QE and l10n QA will follow to check sanity and coherency of translated strings. 

Version-Release number of selected component (if applicable):7.6

Expected results:
100% translated strings in Japanese (+ other language in case of specific RHEL 7 PM specification)

Additional info: n/a

Comment 6 Lubomir Rintel 2018-08-19 13:22:42 UTC
Translations & the string fix applied.

NetworkManager-1.12.0-3.el7

Comment 20 errata-xmlrpc 2018-10-30 11:13:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3207