Bug 1569954

Summary: preallocate_images = space is not honoured when using qcow2
Product: Red Hat OpenStack Reporter: Lee Yarwood <lyarwood>
Component: openstack-novaAssignee: Lee Yarwood <lyarwood>
Status: CLOSED ERRATA QA Contact: Archit Modi <amodi>
Severity: high Docs Contact:
Priority: high    
Version: 8.0 (Liberty)CC: amodi, berrange, dasmith, eglynn, jhakimra, kchamart, lyarwood, mbooth, molasaga, mschuppe, nova-maint, pablo.iranzo, sbauza, sferdjao, sgordon, srevivo, vromanso
Target Milestone: z5Keywords: Triaged, ZStream
Target Release: 11.0 (Ocata)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-nova-15.1.0-3.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1569953
: 1569955 (view as bug list) Environment:
Last Closed: 2018-05-18 17:14:58 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1569955    
Bug Blocks: 1569953    

Comment 9 errata-xmlrpc 2018-05-18 17:14:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1624