Bug 1569956

Summary: preallocate_images = space is not honoured when using qcow2
Product: Red Hat OpenStack Reporter: Lee Yarwood <lyarwood>
Component: openstack-novaAssignee: Lee Yarwood <lyarwood>
Status: CLOSED ERRATA QA Contact: nova-maint
Severity: high Docs Contact:
Priority: high    
Version: 8.0 (Liberty)CC: awaugama, berrange, dasmith, eglynn, jhakimra, jschluet, kchamart, lyarwood, mbooth, molasaga, mschuppe, nova-maint, pablo.iranzo, sbauza, sferdjao, sgordon, srevivo, vromanso
Target Milestone: betaKeywords: Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-nova-17.0.3-0.20180420001136.bf0a069.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1569955
: 1569957 (view as bug list) Environment:
Last Closed: 2018-06-27 13:52:02 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1569957    
Bug Blocks: 1569955    

Comment 10 errata-xmlrpc 2018-06-27 13:52:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086