Bug 1570859

Summary: [3.9] cluster registries have unnecessary environment values
Product: OpenShift Container Platform Reporter: Alexey Gladkov <agladkov>
Component: Image RegistryAssignee: Alexey Gladkov <agladkov>
Status: CLOSED ERRATA QA Contact: Dongbo Yan <dyan>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 3.9.0CC: aos-bugs, bparees, dyan, eparis, gburges, wzheng
Target Milestone: ---Keywords: OpsBlocker
Target Release: 3.9.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1565736 Environment:
Last Closed: 2018-05-17 06:43:40 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 5 Wenjing Zheng 2018-05-04 10:09:07 UTC
Build can be completed when upgrade from v3.7.44 to v3.9.27. So will verify this bug.

Comment 8 errata-xmlrpc 2018-05-17 06:43:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1566