Bug 1570966

Summary: Add back support for the "files" and "commands" sections in uploader.json
Product: Cloud Software Services (cloud.redhat.com) Reporter: Kyle Lape <klape>
Component: ClientAssignee: Kyle Lape <klape>
Status: CLOSED CURRENTRELEASE QA Contact: Jeff Needle <jneedle>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: unspecifiedCC: jcrafts, klape, robwilli
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-02-07 15:15:13 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Kyle Lape 2018-04-23 21:16:46 UTC
This is to facilitate continuing maintenance of uploader.json since insights-core 3.x has been released.

There is now no automated process to take insights specs implemented in Python and generate uploader.json with them.  Thus all changes are having to be made "by hand".  The "files" and "commands" sections are much easier to maintain.

Comment 2 Rob Williams 2019-02-06 22:13:04 UTC
@Klape - Can this be closed?

Comment 3 Kyle Lape 2019-02-07 15:15:13 UTC
yep