Bug 1571857

Summary: Unable to cancel Beaker job
Product: [Retired] Beaker Reporter: Marco Patalano <mpatalan>
Component: generalAssignee: Roman Joost <rjoost>
Status: CLOSED DUPLICATE QA Contact: tools-bugs <tools-bugs>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: developCC: dcallagh, mtyson, rjoost
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-04-25 22:55:16 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Marco Patalano 2018-04-25 14:30:37 UTC
Description of problem: I have 2 jobs that started 8 days ago and have not completed. At this point, I would simply like to cancel them as other team members need these servers. Unfortunately, I am not able to cancel through the GUI or command line. I first tried to cancel on 04/23 but nothing has happened. 

Below are the jobs:

https://beaker.engineering.redhat.com/jobs/2429344
https://beaker.engineering.redhat.com/jobs/2429848


Version-Release number of selected component (if applicable):


How reproducible: n/a


Steps to Reproduce:
1. Cancel job using gui or command line


Actual results: job status remains "updating"


Expected results: job should cancel


Additional info: I am not having problems cancelling any of my other jobs. Only these particular jobs are stuck.

Comment 1 Roman Joost 2018-04-25 22:55:16 UTC
Dear Marco,

thanks for you bug report. We are already aware of the issue and hopefully have a fix deployed by the end of this week.

*** This bug has been marked as a duplicate of bug 1568224 ***