Bug 1571954

Summary: Provider Inventory worker vim.log fills up due to large log messages
Product: Red Hat CloudForms Management Engine Reporter: Ryan Spagnola <rspagnol>
Component: ProvidersAssignee: Adam Grare <agrare>
Status: CLOSED CURRENTRELEASE QA Contact: Tasos Papaioannou <tpapaioa>
Severity: high Docs Contact:
Priority: high    
Version: 5.8.0CC: abellott, bsorota, cpelland, gblomqui, jfrey, jhardy, obarenbo, rovalent, tpapaioa
Target Milestone: GAKeywords: TestOnly, ZStream
Target Release: 5.10.0   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: 5.10.0.0 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1572718 1572719 (view as bug list) Environment:
Last Closed: 2019-02-11 14:00:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: Bug
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1572718, 1572719    

Comment 3 Adam Grare 2018-04-26 14:05:54 UTC
This was debug code added to help find the root cause of https://bugzilla.redhat.com/show_bug.cgi?id=1385038

It was removed from vmware_web_services in https://github.com/ManageIQ/vmware_web_service/pull/33

Comment 6 Tasos Papaioannou 2018-11-05 15:26:31 UTC
Verified on 5.10.0.22.