Bug 1572282

Summary: After undercloud ssl certificate is updated, ca-trust is not updated automatically
Product: Red Hat OpenStack Reporter: Harry Rybacki <hrybacki>
Component: puppet-tripleoAssignee: RHOS Maint <rhos-maint>
Status: CLOSED ERRATA QA Contact: Pavan <pkesavar>
Severity: medium Docs Contact:
Priority: high    
Version: 10.0 (Newton)CC: achernet, aschultz, augol, ftaylor, hrybacki, jjoyce, josorior, jschluet, mburns, nalmond, nlevinki, pkesavar, rhel-osp-director-maint, rhos-maint, slinaber, tvignaud
Target Milestone: asyncKeywords: TestOnly, Triaged, ZStream
Target Release: 10.0 (Newton)   
Hardware: Unspecified   
OS: Linux   
Whiteboard:
Fixed In Version: puppet-tripleo-5.6.8-4.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1572280 Environment:
Last Closed: 2018-06-27 23:30:46 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1547248, 1572278, 1572280, 1609024    
Bug Blocks:    

Comment 2 Lon Hohberger 2018-05-18 10:36:33 UTC
According to our records, this should be resolved by puppet-tripleo-5.6.8-6.el7ost.  This build is available now.

Comment 9 errata-xmlrpc 2018-06-27 23:30:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:2101