Bug 1572668

Summary: don't restart openvswitch if --no-activate is specified (OSP-13)
Product: Red Hat OpenStack Reporter: Bob Fournier <bfournie>
Component: os-net-configAssignee: zenghui.shi <zshi>
Status: CLOSED ERRATA QA Contact: Yariv <yrachman>
Severity: high Docs Contact:
Priority: high    
Version: 13.0 (Queens)CC: athomas, augol, bfournie, hbrock, jschluet, jslagle, mburns, rhel-osp-director-maint, sasha, skramaja, srevivo, yroblamo, zshi
Target Milestone: betaKeywords: Triaged
Target Release: 13.0 (Queens)   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: os-net-config-8.4.1-2.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1549107 Environment:
Last Closed: 2018-06-27 13:53:50 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 10 errata-xmlrpc 2018-06-27 13:53:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086

Comment 11 Yariv 2018-07-23 05:54:52 UTC
Verified after closed by Errata
from build 13 2018-07-06.1 to passed_phase2 2018-07-13.1

OVS+DPDK version openvswitch-2.9.0-19.el7fdp.1.x86_64
service stayed up and alive