Bug 1572673

Summary: postgresql-jdbc should depend on java-headless instead of java [rhel-7.5.z]
Product: Red Hat Enterprise Linux 7 Reporter: Oneata Mircea Teodor <toneata>
Component: postgresql-jdbcAssignee: Pavel Raiskup <praiskup>
Status: CLOSED ERRATA QA Contact: Vaclav Danek <vdanek>
Severity: unspecified Docs Contact:
Priority: high    
Version: 7.1CC: briang, databases-maint, etienne.dysli-metref, hhorak, jscotka, pkubat, praiskup, vdanek
Target Milestone: rcKeywords: ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: postgresql-jdbc-9.2.1002-6.el7_5 Doc Type: Bug Fix
Doc Text:
Previously, the postgresql-jdbc package depended on the full Java environment, including the desktop support packages. With this update, only the java-headless runtime is required. This optimization will, for example, reduce the size of generated Red Hat Enterprise Linux 7 container images.
Story Points: ---
Clone Of: 1222596 Environment:
Last Closed: 2018-05-14 16:13:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1222596    
Bug Blocks:    

Description Oneata Mircea Teodor 2018-04-27 14:47:35 UTC
This bug has been copied from bug #1222596 and has been proposed to be backported to 7.5 z-stream (EUS).

Comment 7 errata-xmlrpc 2018-05-14 16:13:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1411