Bug 1574648

Summary: Package missing from repositories (?)
Product: [Fedora] Fedora Reporter: Davide Repetto <red>
Component: recordmydesktopAssignee: Mat Booth <mat.booth>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 28CC: agrover, mat.booth, sindrepb, thomasj
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-05-03 20:16:25 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Davide Repetto 2018-05-03 18:45:08 UTC
Description of problem:
The package appears to be missing from repositories

Comment 1 Mat Booth 2018-05-03 20:16:25 UTC
Yes, recordmydesktop was intentionally retired due to the project being abandoned (no new release in 10 years), it contained many crash bugs, was not at all working on Wayland and no-one stepping up to tackle these issues.

Please use the screencast function built into gnome-shell or try one of the alternatives suggested on the mailing list when I announced my intention to retire it: https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/4RCB6MBC4JVGG4SYLIKUDOOT2REGA6N4/

Comment 2 Davide Repetto 2018-05-03 23:22:37 UTC
thanks :)