Bug 1574824

Summary: [RFE][PRD] As an operator, I want to be able to provision preexisting base image on several systems
Product: Red Hat CloudForms Management Engine Reporter: Gregor Berginc <gberginc>
Component: ProvidersAssignee: Adam Grare <agrare>
Status: CLOSED ERRATA QA Contact: Matej Artac <martac>
Severity: high Docs Contact:
Priority: high    
Version: 5.9.0CC: gblomqui, jfrey, jhardy, martac, obarenbo, simaishi
Target Milestone: MVPKeywords: FutureFeature, RFE
Target Release: 5.11.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: 5.11.0.4 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-12-12 13:33:51 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: Redfish Target Upstream Version:

Description Gregor Berginc 2018-05-04 06:10:55 UTC
RFE: As an operator, I want to be able to provision preexisting base image on several systems

Comment 2 Matej Artac 2019-05-08 10:12:11 UTC
It is possible to select multiple physical systems in the physical systems view and provision an OS on top of it.

Related PRs:
* https://github.com/ManageIQ/manageiq-api/pull/578
* https://github.com/ManageIQ/manageiq-providers-redfish/pull/58

Comment 5 errata-xmlrpc 2019-12-12 13:33:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:4199