Bug 1574965

Summary: [RHEL-5] Include updated microcode_ctl for Intel 20180425
Product: Red Hat Enterprise Linux 5 Reporter: Stanislav Kozina <skozina>
Component: microcode_ctlAssignee: Petr Oros <poros>
Status: CLOSED ERRATA QA Contact: Rachel Sibley <rasibley>
Severity: unspecified Docs Contact:
Priority: high    
Version: 5.11CC: dsoman, jbastian, lpardo, lwang, pmatouse, poros, rasibley, snagar, toneata
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: microcode_ctl-1.17-7.3.el5_11 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1575048 (view as bug list) Environment:
Last Closed: 2018-05-17 03:24:58 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1575048    

Description Stanislav Kozina 2018-05-04 12:27:56 UTC
The update microcode for Intel should be included in RHEL-5 in version 20180425 to include the Spectre mitigation.
There will be separate bugs for AMD microcode update.
The current disclaimer will be updated, ETA next week.
Broadwell update should not be included as it requires specific kernel patches, separate bugs will be open for Broadwell.

Comment 2 Ludek Smid 2018-05-15 13:21:03 UTC
Approved as requested by Stanislav Kozina. Escalation approved by Linda Wang and Sue Denham.

Comment 7 errata-xmlrpc 2018-05-17 03:24:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1583