Bug 1574993

Summary: Rebase libstoragemgmt to latest stable release.
Product: Red Hat Enterprise Linux 7 Reporter: Gris Ge <fge>
Component: libstoragemgmtAssignee: Gris Ge <fge>
Status: CLOSED ERRATA QA Contact: Jakub Krysl <jkrysl>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.6CC: jkrysl, rhandlin
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: libstoragemgmt-1.6.2-1.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-10-30 10:10:39 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Gris Ge 2018-05-04 13:29:02 UTC
Description of problem:

Just sync with upstream for:
 * Fix to megaraid plugin.
 * Remove the need of pyudev.
 * Introduce new tools for sanity check and unused LUN seeking.

Version-Release number of selected component (if applicable):
libstoragemgmt-1.6.1

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Jakub Krysl 2018-09-24 13:56:52 UTC
Regression testing passed with libstoragemgmt.x86_64 0:1.6.2-4.

Comment 4 errata-xmlrpc 2018-10-30 10:10:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3112