Bug 1575057

Summary: [upstream][v2v] Migration plan description is not displayed anywhere
Product: Red Hat CloudForms Management Engine Reporter: Kedar Kulkarni <kkulkarn>
Component: UI - OPSAssignee: Brett Thurber <bthurber>
Status: CLOSED CURRENTRELEASE QA Contact: Kedar Kulkarni <kkulkarn>
Severity: medium Docs Contact:
Priority: medium    
Version: 5.9.0CC: cpelland, hkataria, kkulkarn, lavenel, mpovolny, obarenbo, simaishi, smallamp
Target Milestone: GAKeywords: TestOnly, ZStream
Target Release: 5.10.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: v2v
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1591364 (view as bug list) Environment:
Last Closed: 2019-02-11 14:08:53 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1591364    

Description Kedar Kulkarni 2018-05-04 16:11:15 UTC
Description of problem:
Migration plan description is not displayed anywhere. Which means if you create a migration plan with a certain description, it is not displayed anywhere afterwards. So you may not understand what a particular plan is supposed to do since you noted it in description and now you can't find the description.

Version-Release number of selected component (if applicable):
master.20180503231749_2aba99c 

How reproducible:
100%

Steps to Reproduce:
1.Create a migration plan with description
2.Then search for that description in the UI by looking at migration plan and clicking it to see its details
3.

Actual results:
Description is nowhere to be found

Expected results:
Description should be available for review.

Additional info:

Comment 2 Sudhir Mallamprabhakara 2018-05-15 18:53:01 UTC
https://github.com/priley86/miq_v2v_ui_plugin/issues/291

Comment 3 Kedar Kulkarni 2018-05-16 00:35:50 UTC
Verified in master.20180514232823_e915a3f

Comment 4 Kedar Kulkarni 2018-05-16 00:36:43 UTC
Description Visible in the Migrations Not Started/Completed List.