Bug 1575938

Summary: [UI][Tooltip] - In cluster configuration panel explain why "Switch type" is disabled (can not be changed for existing cluster)
Product: [oVirt] ovirt-engine Reporter: Sandro Bonazzola <sbonazzo>
Component: BLL.NetworkAssignee: Ales Musil <amusil>
Status: CLOSED CURRENTRELEASE QA Contact: Roni <reliezer>
Severity: low Docs Contact:
Priority: low    
Version: 4.2.3CC: bugs, danken, sbonazzo, ylavi
Target Milestone: ovirt-4.2.5Keywords: Improvement
Target Release: ---Flags: rule-engine: ovirt-4.2+
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-07-31 15:29:56 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Network RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Sandro Bonazzola 2018-05-08 10:41:34 UTC
In oVirt 4.1 switch type allowed to set linux bridge or ovs experimetal.
In oVirt 4.2 switch type is set to linux bridge and is disabled in the web ui, not allowing different choice.
If no choice is possible, it would be better to drop the config.
If the field is disabled missing a requirement, a tool tip should say what's missing.

Comment 1 Yaniv Kaul 2018-05-08 18:21:39 UTC
Severity?

Comment 2 Roni 2018-07-04 09:03:07 UTC
verified: 4.2.5-0.1.el7ev

Comment 3 Sandro Bonazzola 2018-07-31 15:29:56 UTC
This bugzilla is included in oVirt 4.2.5 release, published on July 30th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.5 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.