Bug 1576040 (CVE-2018-4944)

Summary: CVE-2018-4944 flash-plugin: Arbitrary Code Execution vulnerability (APSB18-16)
Product: [Other] Security Response Reporter: Tomas Hoger <thoger>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED ERRATA QA Contact:
Severity: urgent Docs Contact:
Priority: urgent    
Version: unspecifiedCC: stransky
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: flash-plugin 29.0.0.171 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-05-09 14:38:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1576041, 1576042    
Bug Blocks: 1576043    

Description Tomas Hoger 2018-05-08 16:08:39 UTC
Adobe Security Bulletin APSB18-16 for Adobe Flash Player describes a flaw that can possibly lead to arbitrary code execution when Flash Player is used to play a specially crafted SWF file:

Type Confusion -- CVE-2018-4944

External References:

https://helpx.adobe.com/security/products/flash-player/apsb18-16.html

Comment 2 errata-xmlrpc 2018-05-09 14:32:50 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2018:1367 https://access.redhat.com/errata/RHSA-2018:1367