Bug 1576320

Summary: [RHEL-7] Include updated AMD firmware for Spectre mitigation [rhel-7.4.z]
Product: Red Hat Enterprise Linux 7 Reporter: Oneata Mircea Teodor <toneata>
Component: linux-firmwareAssignee: Bruno Meneguele <brdeoliv>
Status: CLOSED ERRATA QA Contact: Rachel Sibley <rasibley>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 7.6CC: aquini, brdeoliv, cww, dsoman, jbastian, lwang, rasibley, skozina, snagar
Target Milestone: rcKeywords: ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: linux-firmware-20170606-58.1.gitc990aae.el7_4 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1574575 Environment:
Last Closed: 2018-05-29 21:34:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1574575    
Bug Blocks:    

Description Oneata Mircea Teodor 2018-05-09 08:35:44 UTC
This bug has been copied from bug #1574575 and has been proposed to be backported to 7.4 z-stream (EUS).

Comment 2 Bruno Meneguele 2018-05-21 17:53:36 UTC
Based on testing results from BZ 1574575, this package, for 7.4, will be updated soon.

Comment 8 errata-xmlrpc 2018-05-29 21:34:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1758