Bug 1577103

Summary: yum update epel/x86_64/updateinfo FAILED
Product: [Fedora] Fedora EPEL Reporter: Evgeniy <zhmenia.pep>
Component: yumAssignee: Packaging Maintenance Team <packaging-team-maint>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel7CC: dmach, packaging-team-maint, sheltren, zhmenia.pep
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-12-16 12:10:13 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Evgeniy 2018-05-11 08:19:12 UTC
Description of problem:
yum update 
epel/x86_64/updateinfo         FAILED

Version-Release number of selected component (if applicable):

How reproducible:
yum update

Steps to Reproduce:
1. yum update
2. yum clean all
3. rm -rf /var/cache/yum/*
4. yum update

Actual results:
epel/x86_64/updateinfo         FAILED
https://download-ib01.fedoraproject.org/pub/epel/7/x86_64/repodata/3ada5bcbccaa9772074a773b15bd01dd48e753a184ebecfed590de6c389ada03-updateinfo.xml.bz2:
[Errno 14] HTTPS Error 404 - Not Found3.9 MB  --:--:-- ETA

Expected results:
without errors

Additional info:
CentOS Linux release 7.4.1708

Comment 1 Daniel Mach 2019-12-16 12:10:13 UTC
I believe the root cause was that you were using a mirror which was not fully synced.
We are not aware of similar bug report indicating that there's a real problem with yum.
Closing.