Bug 1577114 (CVE-2018-6122)

Summary: CVE-2018-6122 chromium-browser: Type confusion in V8
Product: [Other] Security Response Reporter: Adam Mariš <amaris>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED ERRATA QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: unspecifiedCC: akarshan.biswas, tcallawa, tpopela, yaneti
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: chromium-browser 66.0.3359.170 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-05-14 19:36:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1577116, 1577117, 1577118, 1577119    
Bug Blocks: 1577120    

Description Adam Mariš 2018-05-11 08:39:44 UTC
A type confusion flaw was found in the V8 component of the Chromium browser.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=836141

External References:

https://chromereleases.googleblog.com/2018/05/stable-channel-update-for-desktop.html

Comment 1 Adam Mariš 2018-05-11 08:40:43 UTC
Created chromium tracking bugs for this issue:

Affects: epel-7 [bug 1577116]
Affects: fedora-all [bug 1577119]

Comment 3 errata-xmlrpc 2018-05-14 18:50:46 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2018:1446 https://access.redhat.com/errata/RHSA-2018:1446