Bug 1579300

Summary: neutron-openvswitch-agent eventually fails listing high count of ports on network node.
Product: Red Hat OpenStack Reporter: Miguel Angel Ajo <majopela>
Component: python-ovsdbappAssignee: Miguel Angel Ajo <majopela>
Status: CLOSED ERRATA QA Contact: Toni Freger <tfreger>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 13.0 (Queens)CC: amuller, bcafarel, bjarolim, chrisw, dalvarez, jraju, jschluet, nyechiel, ragiman, rhos-flags, skaplons, srevivo, tfreger
Target Milestone: rcKeywords: Rebase, Regression, Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-ovsdbapp-0.10.1-1.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1575696
: 1579352 (view as bug list) Environment:
Last Closed: 2018-06-27 13:57:08 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1575696    
Bug Blocks: 1558336, 1579352    

Comment 14 Toni Freger 2018-05-28 08:33:07 UTC
Verified according to https://bugzilla.redhat.com/show_bug.cgi?id=1541494#c7
all ports created on compute and on controllers, all created successfully.
Tested on latest OSP13 with python2-ovsdbapp-0.10.1-1.el7ost.noarch

Comment 16 errata-xmlrpc 2018-06-27 13:57:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086