Bug 1579352

Summary: neutron-openvswitch-agent eventually fails listing high count of ports on network node.
Product: Red Hat OpenStack Reporter: Miguel Angel Ajo <majopela>
Component: python-ovsdbappAssignee: Terry Wilson <twilson>
Status: CLOSED ERRATA QA Contact: Toni Freger <tfreger>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 12.0 (Pike)CC: amuller, bcafarel, bjarolim, chrisw, dalvarez, jraju, jschluet, nyechiel, ragiman, rhos-flags, skaplons, srevivo, tfreger, twilson
Target Milestone: gaKeywords: Regression, Triaged, ZStream
Target Release: 12.0 (Pike)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-ovsdbapp-0.4.3-1.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1579300 Environment:
Last Closed: 2018-12-05 18:54:06 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1575696, 1579300    
Bug Blocks: 1558336    

Comment 20 errata-xmlrpc 2018-12-05 18:54:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3790