Bug 1584639

Summary: [Tracker-RHGS-BZ#1631329] [Tracker-RHGS-BZ#1571620]During parallel node and device removal testing, for device removal operation, found one Stale brick at gluster backend
Product: Red Hat Gluster Storage Reporter: Neha Berry <nberry>
Component: rhgs-server-containerAssignee: Saravanakumar <sarumuga>
Status: CLOSED CURRENTRELEASE QA Contact: Prasanth <pprakash>
Severity: high Docs Contact:
Priority: unspecified    
Version: cns-3.10CC: amukherj, hchiramm, jmulligan, knarra, kramdoss, madam, nigoyal, pprakash, rgeorge, rhs-bugs, rtalur, sankarshan, sarumuga, storage-qa-internal
Target Milestone: ---Keywords: Reopened, ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-07-02 17:18:16 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1631329    
Bug Blocks: 1534953, 1641685, 1641915, 1642034    

Comment 28 Raghavendra Talur 2019-04-04 03:18:02 UTC
*** Bug 1590389 has been marked as a duplicate of this bug. ***

Comment 31 Raghavendra Talur 2019-04-04 03:48:06 UTC
*** Bug 1589070 has been marked as a duplicate of this bug. ***

Comment 32 Nitin Goyal 2019-04-04 05:14:05 UTC
*** Bug 1571620 has been marked as a duplicate of this bug. ***