Bug 1590375

Summary: [osp9] Creation of "/etc/ssh/ssh_known_hosts" silently fails in scale deplyoments
Product: Red Hat OpenStack Reporter: Alex Schultz <aschultz>
Component: openstack-tripleo-heat-templatesAssignee: Alex Schultz <aschultz>
Status: CLOSED ERRATA QA Contact: Gurenko Alex <agurenko>
Severity: high Docs Contact:
Priority: high    
Version: 9.0 (Mitaka)CC: abond, agurenko, ahrechan, aschultz, bdobreli, dbecker, egallen, emacchi, jhakimra, jschluet, lyarwood, mburns, morazi, owalsh, racedoro, smalleni, therve
Target Milestone: zstreamKeywords: OtherQA, Triaged, ZStream
Target Release: 9.0 (Mitaka)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-tripleo-heat-templates-2.0.0-66.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1590370
: 1590376 (view as bug list) Environment:
Last Closed: 2018-10-02 18:44:50 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1579409, 1590368, 1590370    
Bug Blocks: 1590376    

Comment 6 errata-xmlrpc 2018-10-02 18:44:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:2848