Bug 1591963

Summary: Include NetworkManager-ppp into the default Fedora Workstation image
Product: [Fedora] Fedora Reporter: Persona non grata <nobody+PNT0467760>
Component: fedora-productimg-workstationAssignee: Matthew Miller <mattdm>
Status: CLOSED WORKSFORME QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 29CC: debarshir, mattdm, sgallagh, stickster, yurchor
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-12-05 11:50:57 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Persona non grata 2018-06-15 21:43:03 UTC
Description of problem:
I cannot connect to the internet through my GPRS modem during installation of 
Fedora due to the lack of tiny NetworkManager-ppp package.

Version-Release number of selected component (if applicable):
Fedora 28

How reproducible:
Always

Actual results:
I have to download and install the package separately

Expected results:
It should be possible to install the package from the default ISO

Additional info:
Many thanks for fixing this issue.

Comment 1 Jan Kurik 2018-08-14 09:57:47 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 29 development cycle.
Changing version to '29'.

Comment 2 Persona non grata 2018-12-05 11:43:36 UTC
Fedora 29 Work Station already contains the NetworkManager-ppp package. Many thanks.