Bug 159809

Summary: [ORPHAN] nabi - i386/x86_64 build missing - FC4
Product: [Fedora] Fedora Reporter: Michael Schwendt <bugs.michael>
Component: nabiAssignee: David Joo <djoo>
Status: CLOSED CANTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-08-27 09:40:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 157553, 162161    

Description Michael Schwendt 2005-06-08 09:03:20 UTC
Meta data based repository check revealed an inconsistency: i386 and x86_64
build of nabi-0.14-4 package is missing.

Comment 1 Thorsten Leemhuis 2005-11-06 09:57:00 UTC
ping warren (last one who touched the package), david (maintainer) Is this a
dead packages? It is listed under "ackages removed from Fedora Core 4 not yet
imported into Extras" on
http://www.fedoraproject.org/wiki/Extras/OrphanedPackages And it is neither in
extras/4 nor in extras/development afaics. But it seems to build fine for i386
and x86_64 at least on FC4. Should we just rebuild and push it or list it as
completly orphaned?

Comment 2 Warren Togami 2005-11-06 20:02:46 UTC
This software is not my responsibility and I don't care about it, especially
because permanent future-proof replacement scim-hangul is already in FE4 and
FC5.  For the users that do prefer to use nabi, David is fully capable of
maintaining this package and he said he would do it, but he has not done so.

Comment 3 Warren Togami 2006-04-02 20:37:44 UTC
It seems that David is not interested, making this package orphan officially.


Comment 4 Michael Schwendt 2006-08-27 09:40:58 UTC
Closing this to finish off the FE4Target tracker.