Bug 160507

Summary: Thunderbird 1.0.2-6 crashes during startup, 1.0.2-1 works
Product: [Fedora] Fedora Reporter: Andrew Cagney <cagney>
Component: thunderbirdAssignee: Christopher Aillon <caillon>
Status: CLOSED CANTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: dennyvatwork, gerwinkrist, reza
Target Milestone: ---   
Target Release: ---   
Hardware: powerpc   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-01-13 20:13:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 121179    

Description Andrew Cagney 2005-06-15 14:55:32 UTC
Given a vanila FC4 m/c thunderbird 1.0.2-6 always dumps core during startup. 
Winding back to thunderbird 1.0.2-1 gets around the problem.

Comment 1 Gerwin Krist 2005-07-31 13:04:15 UTC
You have these problems with Thunderbird 1.0.6 too?

Comment 2 reza 2005-08-16 17:44:46 UTC
I have the same problem with 1.0.6 -- well, it doesn't dump core.  On startup,
it just spins for awhile, then gives me the prompt back with no error.

Comment 3 Daniele ViganĂ² 2005-09-03 17:37:22 UTC
Same proble with 1.0.6 on FC4 ppc. ./thunderbird-bin report Segmentation Fault

Comment 4 Daniele ViganĂ² 2005-09-03 23:48:48 UTC
Here's Thunderbird 1.0.6 output from the terminal:

[dennyv@ibook ~]$ /usr/lib/thunderbird-1.0.6/thunderbird
/usr/lib/thunderbird-1.0.6/run-mozilla.sh: line 159: 22979 Segmentation fault  
 "$prog" ${1+"$@"}

Lunching /usr/bin/thunderbird nothing happens

Comment 5 Gerwin Krist 2005-10-09 10:20:03 UTC
I guess 1.07 doesn't work either?


Comment 6 John Thacker 2007-01-13 20:13:00 UTC
(This is a mass update of bugs which have been in the NEEDINFO state unmodified
for over a year and have not been confirmed for a still supported version of
Fedora Core.)

Closing per lack of response to previous request for information.
This bug was originally filed against a much earlier version of Fedora
Core, and significant changes have taken place since the last version
for which this bug is confirmed.

Note that FC3 and FC4 are supported by Fedora Legacy for security
fixes only.  Please install a still supported version and retest.  If
it still occurs on FC5 or FC6, please reopen and assign to the correct
version.  Otherwise, if this a security issue, please change the
product to Fedora Legacy.  Thanks, and we are sorry that we did not
get to this bug earlier.

Comment 7 David Woodhouse 2007-01-14 01:46:42 UTC
I believe this was fixed long ago anyway. Thunderbird on ppc32 works fine.