Bug 1616026 (CVE-2018-12824, CVE-2018-12826, CVE-2018-12827)

Summary: CVE-2018-12824 CVE-2018-12826 CVE-2018-12827 flash-plugin: Information Disclosure vulnerabilities (APSB18-25)
Product: [Other] Security Response Reporter: Tomas Hoger <thoger>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED ERRATA QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: unspecifiedCC: stransky
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: flash-plugin 30.0.0.154 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-08-16 07:58:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1616035    
Bug Blocks: 1616033    

Description Tomas Hoger 2018-08-14 18:51:02 UTC
Adobe Security Bulletin APSB18-25 for Adobe Flash Player describes a flaw that can possibly lead to information disclosure when Flash Player is used to play a specially crafted SWF file:

Out-of-bounds read -- CVE-2018-12824, CVE-2018-12826, CVE-2018-12827

External References:

https://helpx.adobe.com/security/products/flash-player/apsb18-25.html

Comment 2 errata-xmlrpc 2018-08-15 20:28:19 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2018:2435 https://access.redhat.com/errata/RHSA-2018:2435