Bug 1631239

Summary: [RFE] Support LUKS encrypted RBD ephemeral disks
Product: Red Hat OpenStack Reporter: Erwan Gallen <egallen>
Component: openstack-novaAssignee: Lee Yarwood <lyarwood>
Status: CLOSED DUPLICATE QA Contact: nova-maint
Severity: medium Docs Contact:
Priority: high    
Version: 17.0 (Wallaby)CC: aliang, areis, brault, coli, dasmith, dyuan, eglynn, eharney, gcharot, jhakimra, jsuchane, kchamart, lmen, lmiksik, lolyu, lyarwood, mtessun, ngu, pgrist, pkrempa, sbauza, sgordon, tumeya, vromanso, xuwei, xuzhang, yisun
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: epm-rr
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1406796 Environment:
Last Closed: 2019-12-04 14:11:25 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 760547, 1406796    
Bug Blocks: 1305022, 1352501, 1518616, 1230405, 1305024, 1336045, 1518998, 1558125    

Comment 2 Lee Yarwood 2019-12-04 14:11:25 UTC

*** This bug has been marked as a duplicate of bug 1301026 ***