Bug 1639963

Summary: [OVN-OSP14] Cannot boot instance on OVN HA deployment
Product: Red Hat Enterprise Linux 7 Reporter: Terry Wilson <twilson>
Component: openvswitch2.10Assignee: Timothy Redaelli <tredaelli>
Status: CLOSED ERRATA QA Contact: haidong li <haili>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 7.7-AltCC: apevec, atelang, atragler, bcafarel, ctrautma, dalvarez, ekuris, fleitner, haili, igkioka, kfida, lhh, lmartins, majopela, nyechiel, qding, rbryant, tredaelli, twilson
Target Milestone: rcKeywords: Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openvswitch2.10-2.10.0-18.el7fdn Doc Type: Enhancement
Doc Text:
Make Python IDL code more robust. This way, projects which consume it like OpenStack/networking-ovn are less error prone.
Story Points: ---
Clone Of: 1629934 Environment:
Last Closed: 2019-01-07 08:51:12 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1629934    

Comment 4 haidong li 2018-11-20 08:25:12 UTC
Hi Terry,
   Do you know how to reproduce this bug in OVN environment?Thanks!We don't have openstack here.

Comment 5 haidong li 2018-12-03 06:20:59 UTC
Hi Timothy,
   Do you have any advice on how to test this bug? Thanks!

Comment 12 haidong li 2018-12-11 02:42:53 UTC
the patch is merged to the packet.
verify this bug with sanity test only according to bz1629934.

Comment 14 errata-xmlrpc 2019-01-07 08:51:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0029