Bug 1645

Summary: lunx requires libslang.so.0; slang-1.2.2-3 doesn't provide it
Product: [Retired] Red Hat Raw Hide Reporter: sds
Component: lynxAssignee: Bill Nottingham <notting>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-22 01:16:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description sds 1999-03-21 03:52:25 UTC
# inst lynx-2.8.2-2.i386.rpm
error: failed dependencies:
        libslang.so.0 is needed by lynx-2.8.2-2
# rpm -q slang
slang-1.2.2-3

Comment 1 Cristian Gafton 1999-03-22 01:16:59 UTC
fixed by a rebuild