Bug 1650619

Summary: Allow to build abrt-addon-vmcore for aarch64
Product: Red Hat Enterprise Linux 8 Reporter: Martin Kutlak <mkutlak>
Component: abrtAssignee: Martin Kutlak <mkutlak>
Status: CLOSED CURRENTRELEASE QA Contact: Martin Kyral <mkyral>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 8.0CC: bnater, msuchy
Target Milestone: rc   
Target Release: 8.0   
Hardware: aarch64   
OS: Unspecified   
Whiteboard:
Fixed In Version: abrt-2.10.9-9.el8 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-05-23 11:55:32 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1646569, 1651676    

Description Martin Kutlak 2018-11-16 16:17:26 UTC
Description of problem:
This plugin was disabled in the past because there was no support for kexec/kdump on aarch64.

The current RHEL8 release has the support for the kexec/kdump on Aarch64 and we should make abrt-addon-vmcore available on this architecture.


Version-Release number of selected component (if applicable):
abrt-2.10.9-7.el8


Expected results:
abrt-addon-vmcore plugin is available for aarch64.


Additional info:
Revert changes from commit:
https://gitlab.cee.redhat.com/abrt/abrt/commit/984758ad2fd8673d847ee83e6830845c87865808