Bug 1651579

Summary: Nextcloud-client packages are outdated
Product: [Fedora] Fedora Reporter: Marko Bevc <marko.bevc>
Component: nextcloud-clientAssignee: Germano Massullo <germano.massullo>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 29CC: claudiorodrigo, comzeradd, germano.massullo, nb, pokorra.mailinglists
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-11-20 11:53:17 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Marko Bevc 2018-11-20 11:37:02 UTC
Description of problem:
We are missing new packages on Koji for Nextcloud-client for F28,F29 and latest build of Nextcloud-client 2.5


How reproducible:
Missing packages.


Additional info:
Project owners need to trigger missing builds and push to Koji. Thanks!

Comment 1 Germano Massullo 2018-11-20 11:53:17 UTC
https://bugzilla.redhat.com/show_bug.cgi?id=1649714#c13

*** This bug has been marked as a duplicate of bug 1649714 ***